Advisory: Linux GCC Deprecation and Upgrade Notice

Melissa is deprecating and updating the libraries we support on Linux. This affects our on-premise DQSuite and Geocoder Object products.

We have stopped updating the gcc34 and gcc41 libraries. These were compiled under CentOS 4 and CentOS 5, both of which have been end of life for multiple years. We have done this to make way for a new version of the library using gcc48 compiled under CentOS 7. This is currently available and we encourage you to use it.

The gcc34 and gcc41 version will remain in the image but in a frozen state until January 2023. At this point, they will be removed from the image and no longer available. If you have any concerns regarding this, please contact tech@melissadata.com.

Leave a Reply

Your email address will not be published.